Sage DPW Cloud - Partial Outage

Incident Report for Sage

Resolved

The issue is resolved and the service is available and performing as expected.
Posted Mar 16, 2026 - 11:00 UTC

Identified

We have identified the cause of the issue and we are working on a fix. We appreciate your patience as we work to resolve this issue.
Posted Mar 16, 2026 - 09:52 UTC

Investigating

We identified an intermittent issue preventing customers in Austria from opening PDF documents correctly. Customers are presented with error message when attempting to attempting to open PDF documents. As workaround, customers can download the PDF to open it separately.
We are currently investigating.
Posted Mar 16, 2026 - 07:32 UTC
This incident affected: Europe (Sage DPW Cloud).