Home
Availability
Incident History
Subscribe to Updates
Subscribe
x
Get the
Atom Feed
or
RSS Feed
.
Sage Inventory Planner - Partial Outage
Incident Report for
Sage
Resolved
The issue is resolved and the service continues to perform as expected.
Posted
Feb
03
,
2026
-
11:47
UTC
Monitoring
The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted
Feb
02
,
2026
-
20:16
UTC
Identified
We have identified the cause of the issue and we are working on a fix.
Posted
Feb
02
,
2026
-
20:00
UTC
Investigating
We have identified an issue where global customers are getting errors when creating purchase orders.
We are currently investigating.
Posted
Feb
02
,
2026
-
16:30
UTC
This incident affected: North America (Sage Inventory Planner) and Europe (Sage Inventory Planner).
×
Subscribe to Incident
Subscribe to updates for
Sage Inventory Planner - Partial Outage
via . You'll receive .