Sage Online (FR) - Degraded Performance

Incident Report for Sage

Resolved

The issue is resolved and the service continues to perform as expected.
Posted Dec 19, 2023 - 08:53 UTC

Monitoring

The service is available. If the issue reappears and as a workaround, please follow the steps of this LINK.
We will continue working on a permanent fix.
------------------------------------------------------------------
Le service est disponible. Si le problème réapparaît et comme solution de contournement, Veuillez suivre les étapes de cette fiche: LINK.
Nous continuerons à travailler sur un correctif permanent.
Posted Dec 07, 2023 - 13:02 UTC

Identified

We have identified the cause of the issue and we are working on a fix.
Posted Dec 06, 2023 - 16:59 UTC

Update

We identified an issue in France preventing customers from using the search functionality in the service, following a version update. All other product functionality is performing as expected.
We are currently investigating.
Posted Dec 06, 2023 - 14:25 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Dec 06, 2023 - 14:09 UTC
This incident affected: Europe (Sage Online (FR)).