The issue is resolved and the service is available and performing as expected.
Posted Apr 02, 2026 - 16:20 UTC
Update
We’re are aware that a subset of customers globally might be seeing issues in the Leave Management module due to April policy resets, which may show incorrect accruals or carryovers.
These figures will correct throughout the day of your reset date as reset tasks complete. Please avoid making manual changes for now.
We apologize for any inconvenience.
Posted Apr 01, 2026 - 16:02 UTC
Update
We are aware that there is a delay for customers globally to receive the updated yearly policy resets.
We are currently investigating to reduce the delay.
We advise customers to not take action and to check your software again later today.
Posted Apr 01, 2026 - 09:32 UTC
Investigating
We are aware of a subset of customers for which the year allowance is showing as incorrect. We are currently investigating and assessing the impact
Posted Apr 01, 2026 - 08:16 UTC
This incident affected: South America (Sage HR), Middle East and Africa (Sage HR), Asia Pacific (Sage HR), North America (Sage HR), and Europe (Sage HR).