Sage City Outage
Incident Report for Sage
Resolved
This incident has been resolved.
Posted Oct 07, 2021 - 13:33 UTC
Investigating
We are currently investigating this issue.
Posted Oct 07, 2021 - 13:12 UTC
This incident affected: South America (Sage City), Asia Pacific (Sage City), Middle East and Africa (Sage City), North America (Sage City), and Europe (Sage City).