The issue is resolved and the service is available and performing as expected.
Posted Apr 01, 2026 - 01:40 UTC
Update
We are currently working on a fix for the issue.
We appreciate your patience while we resolve the issue.
Posted Apr 01, 2026 - 01:04 UTC
Update
We have identified that customers globally are getting the following error when creating and viewing journal entries: " uncaught exception error". All other production functionality is working as expected.
We are currently investigating.
Posted Mar 31, 2026 - 22:26 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Mar 31, 2026 - 22:11 UTC
This incident affected: North America (Sage Intacct).