Ciel.com (FR) - Partial Outage
Incident Report for Sage
Resolved
The issue now has been resolved. We apologise for any inconvenience this may have caused.
Posted Jun 10, 2020 - 08:48 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jun 10, 2020 - 07:26 UTC
This incident affected: Europe (Ciel.com (FR)).