Smart Transactions Service - Degraded Performance
Incident Report for Sage
Resolved
The issue is now resolved and the service is performing as expected.

Le problème est résolu et le service fonctionne comme prévu.
Posted Nov 12, 2021 - 11:56 UTC
Identified
Due to a high volume of data and technical problems, Chorus PRO is experiencing a 5-day delay in the processing of invoices.

The situation is expected to return to normal by the end of next week.
During this time you may see invoices stuck in a processing state, the will need to be resubmitted to Smart Transactions following the resolution of this issue.

En raison d'un volume élevé de données et de problèmes techniques, Chorus PRO connaît un retard de 5 jours dans le traitement des factures.

La situation devrait revenir à la normale d'ici la fin de la semaine prochaine.
Pendant cette période, il se peut que des factures soient bloquées dans un état de traitement. Elles devront être soumises à nouveau à Smart Transactions après la résolution de ce problème.
Posted Nov 04, 2021 - 12:29 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.

Nous enquêtons sur un problème potentiel avec le service. Une mise à jour sera fournie dans les 30 minutes
Posted Nov 04, 2021 - 11:50 UTC
This incident affected: Europe (Smart Transactions Service).