Sage Skills Map - Major Outage
Incident Report for Sage
Resolved
This incident is now resolved. Thank you for your patience.
Posted Nov 03, 2020 - 12:45 UTC
Update
The site is back on line and our technicians are monitoring the service to run as expected.
Posted Oct 27, 2020 - 14:42 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Oct 27, 2020 - 09:34 UTC
This incident affected: Middle East and Africa (Sage Skills Map).