Sage Business Cloud Accounting (UK) - Operational
Incident Report for Sage
Resolved
The service continues to perform as expected and the incident is now resolved.
Posted Sep 07, 2021 - 15:51 UTC
Monitoring
The product is now operating as expected. As a precaution we have temporarily disabled dashboards to allow resources to focus on supporting VAT tax submissions. We will continue to monitor closely.
Posted Sep 07, 2021 - 10:45 UTC
Update
We are aware of an issue causing performance degradation or occasional "heavy load" errors to some customers. If you experience this then please retry. We are investigating the cause of the issue.
Posted Sep 07, 2021 - 10:06 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Sep 07, 2021 - 09:39 UTC
This incident affected: Europe (Sage Business Cloud Accounting (UK)).