The issue is resolved and the service continues to perform as expected.
Posted Feb 02, 2026 - 15:36 UTC
Monitoring
The workaround remains in place while we continue working on a permanent fix. Customers experiencing issues are advised to contact Customer Services.
Posted Jan 30, 2026 - 16:03 UTC
Update
The workaround remains in place while we continue working on a permanent fix. Customers experiencing issues are advised to contact Customer Services.
Posted Jan 28, 2026 - 15:39 UTC
Update
We identified an intermittent issue in Austria where some users were presented with a black screen after logging into the service. A workaround has been implemented to enable continued use of the service. Customers experiencing this issue are advised to contact Customer Services.
Posted Jan 27, 2026 - 08:46 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.