SageZA Hosting Service - Partial Outage

Incident Report for Sage

Resolved

The issue is resolved and the service is available and performing as expected.
Posted May 20, 2025 - 09:21 UTC

Investigating

We have identified an issue preventing a small subset of Partners in South Africa from accessing the service. This is resulting in Partners not being able to support their customers. We are currently investigating.
Posted May 19, 2025 - 16:06 UTC
This incident affected: Middle East and Africa (SageZA Hosting Service).