Resolved
The issue is resolved and the service continues to perform as expected.
Posted Aug 04, 2026 - 00:50 UTC
Monitoring
The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Aug 03, 2026 - 17:08 UTC
Identified
We identified an issue preventing Sage Customer Support from both sending and receiving webchat messages to and from our customers globally when using the products listed below:
-Sage HR
-AutoEntry
-GoProposal
-Sage Earth
-Sage Inventory Planner
-Futrli
-Sage Business Cloud Payroll International (ZA)
-Sage Business Cloud Payroll International (CA)
All other product functionality is working as expected.
We are engaged with our webchat third-party provider, and waiting for updates.
Posted Aug 03, 2026 - 15:25 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Aug 03, 2026 - 15:13 UTC
This incident affected: Middle East and Africa (AutoEntry, GoProposal, Sage Business Cloud Payroll International, Sage HR, Sage Inventory Planner, Webchat Functionality), Asia Pacific (AutoEntry, Futrli, GoProposal, Sage HR, Sage Inventory Planner, Webchat Functionality), South America (AutoEntry, Sage HR, Sage Inventory Planner, Webchat Functionality), North America (AutoEntry, GoProposal, Sage Business Cloud Payroll International, Sage HR, Sage Inventory Planner, Sage Network Inbox, Webchat Functionality), and Europe (AutoEntry, Futrli, GoProposal, Sage Earth, Sage HR, Sage Inventory Planner, Sage Network Inbox, Webchat Functionality).