Sage 200 Professional On Premise - Minor Outage
Incident Report for Sage
Resolved
The issue is resolved and the service continues to perform as expected.
Posted Sep 17, 2024 - 16:03 UTC
Monitoring
The service has been restored. Customers using Sage 200 Professional On Premises and still experiencing errors are advised to clear their browser cache and will no longer receive the error message on the homepage.
Posted Sep 16, 2024 - 08:01 UTC
Identified
Sage 200 Professional customers, using versions prior to 2022 R1 may receive an error message when accessing the product homepage. You can find out more in our article. We communicated in this link the impact of Internet Explorer being retired to customers and partners. The impacted versions are not currently supported, all currently supported versions will not see the error as different browser technology is in use.
We are still investigating to see if we can prevent the error from appearing, we'll keep you updated and apologise for the inconvenience caused.
Posted Sep 13, 2024 - 15:03 UTC
Update
Sage 50 accounts issues have been fixed and the service is performing as expected.
We are continuing to investigate Sage 200 Professional On Premise. We appreciate your patience as we work to resolve this issue.
Posted Sep 11, 2024 - 16:23 UTC
Investigating
We have identified that some customers are being presented with an error message when trying to access Sage 50 Accounts and Sage 200 Professional On Premise.
We are currently investigating.
Posted Sep 11, 2024 - 08:25 UTC
This incident affected: Europe (Sage 50 Accounts).