Sage Network Platform Notification Service - Operational

Incident Report for Sage

Resolved

The issue is resolved and the service continues to perform as expected.
Please be aware that customers will need to retrigger the failed events for Compliance/Tax

--------------------------------------

El problema ha sido resuelto y el servicio continúa funcionando según lo esperado.
Tenga en cuenta que los clientes deberán volver a activar los eventos fallidos para los servicios de Cumplimiento/Impuestos.
Posted Oct 08, 2025 - 12:29 UTC

Monitoring

Earlier, we identified an issue that affected a subset of customers in Europe, preventing them from publishing and receiving notifications. The service remained operational for the majority of users.

The products/services affected were:
-Sage Active
-Sage Network Platform Notification Service
-Tax Servivce

The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.

-------------------------------------------

Anteriormente identificamos un problema que afectaba a un subconjunto de clientes en Europa, impidiéndoles publicar y recibir notificaciones. El servicio permaneció operativo para la mayoría de los usuarios.

Los productos/servicios afectados fueron:
-Sage Active
-Sage Network Platform Notification Service
-Tax Servivce

Actualmente, el servicio funciona según lo esperado. Evitar una recurrencia es nuestra prioridad mientras seguimos supervisando el servicio de cerca.
Posted Oct 08, 2025 - 09:34 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Oct 08, 2025 - 09:01 UTC
This incident affected: Europe (Sage Active, Sage Network Platform Notification Service, Tax Service).