Banking Service - Degraded Performance
Incident Report for Sage
Resolved
We have successfully deployed the fix on the Production environment and we have confirmed with our colleagues from Sage Business Cloud Accounting - South Africa that the issue has been resolved.
Posted Nov 09, 2020 - 16:35 UTC
Identified
The development team has provided the fix, we have successfully tested in QA and Pre-Production and we are going to deploy it on Production.

Once we confirm the issue has been resolved we will close this incident.
Posted Nov 09, 2020 - 15:05 UTC
Update
Sage Business Cloud Accounting - South Africa customers have reported issues during on-boarding their bank accounts with Banking Service.

The root cause has been identified that Banking Service does not support tax numbers longer than 15 characters.
Only customers who have added additional text in this field are impacted, approximately 1% of customers.

We are working with our Development team to fix the issue by increasing that limit.
Posted Nov 09, 2020 - 11:52 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Nov 09, 2020 - 11:21 UTC
This incident affected: Europe (Banking Service).