Sage 100 Online SPP (FR) - Partial Outage
Incident Report for Sage
Resolved
The issue is resolved and the service is available and performing as expected.
Posted Sep 18, 2023 - 08:41 UTC
Identified
We identified an issue preventing a small subset of customers in France from accessing the service.

We are currently investigating.
Posted Sep 18, 2023 - 07:39 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Sep 18, 2023 - 07:22 UTC
This incident affected: Europe (Sage Online (FR)).