The issue is now resolved. The service is available and performing as expected.
Posted Jan 14, 2025 - 16:28 UTC
Monitoring
Le service fonctionne comme prévu. Éviter une récurrence est notre priorité alors que nous surveillons de près le service. ----------------------------------------------- The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Jan 13, 2025 - 10:08 UTC
Update
Nous continuons à enquêter sur la cause du problème.
Nous vous remercions de votre patience pendant que nous travaillons à résoudre ce problème ----------------------------------------------- We are continuing to investigate the cause of the issue.
We appreciate your patience as we work to resolve this issue.
Posted Jan 13, 2025 - 09:00 UTC
Update
We have identified that customers in France are unable to access Sage 50 FR.
We are currently investigating.
Posted Jan 13, 2025 - 08:12 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jan 13, 2025 - 07:59 UTC
This incident affected: Europe (Ciel Données Mobiles for Sage 50 FR).