The issue is resolved and the service is available and performing as expected.
Posted Mar 07, 2022 - 13:58 UTC
Update
The service has been operational for more than 24 hours, with performance within expected levels. We will keep the service under close monitoring until Monday, in order to avoid any impact to our customers.
Posted Mar 04, 2022 - 14:05 UTC
Monitoring
The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Mar 03, 2022 - 12:29 UTC
Update
We are working on a permanent fix. To minimise the impact we have temporarily disabled functionality and our Customer Service team has made our customers aware with a message in the app.
Posted Mar 03, 2022 - 12:02 UTC
Update
We have identified a degraded performance in the service. A subset of customers in the UK and Ireland would face slowness when accessing the service. We are currently investigating.
Posted Mar 03, 2022 - 10:52 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Mar 03, 2022 - 10:30 UTC
This incident affected: Europe (Sage Business Cloud Accounting (UKI)).