Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 20, 2025 - 11:00 UTC
Scheduled
Sage Network will be undergoing maintenance on Thursday, February 20th, 2025, for 3 hours, between 11:00 UTC and 14:00 UTC; (06:00 EST and 09:00 EST).
Please be aware that when viewing the datasets, the name of the application will be unavailable for few minutes during this period of time, for the below products: -Sage 50 US -Sage 50 CA -Sage 50 FR -Sage 50 UK -Sage 200 UKI -Sage 100 US -Sage 100 FR
We apologize for any inconvenience this may cause.
Sage Network fera l'objet d'une maintenance système importante le Jeudi 20 février 2025, pendant 3 heures, entre 12:00 CET and 15:00 CET; (06:00 EST and 09:00 EST).
Veuillez noter que lors de la consultation des ensembles de données, le nom de l’application sera indisponible pendant quelques minutes pour les produits suivants: -Sage 50 US -Sage 50 CA -Sage 50 FR -Sage 50 UK -Sage 200 UKI -Sage 100 US -Sage 100 FR
Nous nous excusons pour les inconvénients que cela pourrait causer.
Merci. L'équipe Sage
Posted Feb 20, 2025 - 10:00 UTC
This scheduled maintenance affected: North America (Sage 50, Sage Network) and Europe (Sage 50, Sage Network).