Sage DPW Cloud - Operational
Incident Report for Sage
Resolved
The issue is resolved and the service continues to perform as expected.
Posted Jan 07, 2025 - 15:00 UTC
Monitoring
The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Jan 07, 2025 - 10:04 UTC
Update
We are continuing to investigate the cause of the issue. We appreciate your patience as we work to resolve this issue.
Posted Jan 07, 2025 - 08:57 UTC
Update
We identified that a small subset of customers in Austria are experiencing slow responses and presented with error message "Bad Gateway" when navigating the application. We are investigating.
Posted Jan 07, 2025 - 08:02 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jan 07, 2025 - 07:49 UTC
This incident affected: Europe (Sage DPW Cloud).