The issue is resolved and the service is available and performing as expected.
Posted 17 days ago. Mar 14, 2025 - 19:56 UTC
Monitoring
The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted 17 days ago. Mar 14, 2025 - 08:14 UTC
Update
We have identified an issue preventing Australian customers from fetching data from the database when using the APIs. The customers are being presented with 404 and 502 error messages.
We are currently investigating.
Posted 17 days ago. Mar 14, 2025 - 07:44 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted 17 days ago. Mar 14, 2025 - 07:28 UTC
This incident affected: Asia Pacific (Sage Intacct).