Tax Service - Partial Outage

Incident Report for Sage

Identified

We identified an issue preventing customers in France from sending PDF files to the French Government.
The products/services affected are:
-Sage FRP 1000 (FR)
-Sage Business Cloud Accounting FR
-Sage FRP 1000 Partner Cloud (FR)
-Sage 50 FR
-Sage Online FR
-Sage 100 Partner Cloud (FR)
We are working on a fix.
Posted Apr 29, 2025 - 13:00 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Apr 29, 2025 - 12:24 UTC
This incident affects: Europe (Sage 50, Sage 100 Partner Cloud (FR), Sage Business Cloud Accounting (EU), Sage FRP 1000 (FR), Sage FRP 1000 Partner Cloud (FR), Sage Online (FR), Tax Service).