Sage Intacct - Australia
Incident Report for Sage
Resolved
The issue is resolved and the service is available and performing as expected.
Posted Sep 14, 2022 - 20:11 UTC
Update
We continue to investigate the cause of the issue.
Posted Sep 14, 2022 - 19:00 UTC
Update
We have identified an issue affecting some customers in the UK and Australian regions rendering them unable to get their bank feeds and are currently investigating the cause.
Posted Sep 14, 2022 - 17:53 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Sep 14, 2022 - 17:41 UTC
This incident affected: Asia Pacific (Sage Intacct - Australia).