Sage Business Cloud Financials - Partial Outage
Incident Report for Sage
Resolved
There was an outage of a Salesforce instance between 11:50 and 12:10. No customers were impacted by this outage and service has been restored by Salesforce.
Posted Jun 07, 2020 - 11:28 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jun 07, 2020 - 11:20 UTC
This incident affected: Europe (Sage Business Cloud Financials).