Sage Identity Service - Operational
Incident Report for Sage
Resolved
The incident is resolved. All Sage products are available and performing as expected.
Posted Jul 27, 2021 - 16:13 UTC
Monitoring
All Sage products are available and performing as expected. We will continue monitoring closely.
Posted Jul 27, 2021 - 11:01 UTC
Update
We have identified an issue preventing customers from logging into some Sage products. We are currently investigating.
Posted Jul 27, 2021 - 09:13 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jul 27, 2021 - 08:53 UTC
This incident affected: South America (Sage Identity Service), Asia Pacific (Sage Identity Service), Middle East and Africa (Sage Identity Service), North America (Sage Identity Service), and Europe (Sage Identity Service).