We continue to work on the fix for the issue resulting in the time off balances being incorrect that is impacting customers globally. The work on the fix is progressing, and we expect to be ready in the week of the 12th of January. We apologise for any inconvenience this might cause. ------------------------------------------------------- Seguimos trabajando en la solución para el problema que provoca que los saldos de tiempo libre sean incorrectos y que está afectando a clientes a nivel global. El trabajo en la solución está progresando y esperamos estar listos durante la semana del 12 de enero. Pedimos disculpas por cualquier inconveniente que esto pueda causar. ------------------------------------------------------- Wir arbeiten weiterhin an der Lösung des Problems, das zu falschen Urlaubs‑ und Abwesenheitssalden führt und Kund*innen weltweit beeinträchtigt. Die Arbeiten an der Lösung schreiten voran, und wir erwarten, in der Woche vom 12. Januar bereit zu sein. Wir entschuldigen uns für eventuelle Unannehmlichkeiten. ------------------------------------------------------- Continuamos a trabalhar na correção do problema que está a causar saldos incorretos de férias e ausências, afetando clientes globalmente. O trabalho na correção está a progredir e esperamos estar prontos na semana de 12 de janeiro. Pedimos desculpa por qualquer inconveniente que isto possa causar.
Posted Jan 09, 2026 - 10:24 UTC
Update
We're aware of an additional issue where employees are unable to clock in through the HR mobile apps. A workaround is to have the employee attempt to clock in through a browser. We are investigating this issue.
We have confirmed that the issue resulting in the time off balances being incorrect is impacting customers globally. We have identified the cause and we are working on a fix that we expect to be ready in the week of the 12th of January. We apologise for any inconvenience this might cause.
------------------------------------------------------- Somos conscientes de un problema adicional donde los empleados no pueden registrar su entrada a través de las aplicaciones móviles de RR. HH. Una solución temporal es que el empleado intente registrar su entrada a través de un navegador. Estamos investigando este problema.
Hemos confirmado que el problema que provoca que los saldos de tiempo libre sean incorrectos está afectando a clientes a nivel global. Hemos identificado la causa y estamos trabajando en una solución que esperamos tener lista durante la semana del 12 de enero. Pedimos disculpas por cualquier inconveniente que esto pueda causar.
------------------------------------------------------- Wir sind uns eines weiteren Problems bewusst, bei dem Mitarbeiter sich nicht über die HR-Mobil-Apps einloggen können. Eine vorübergehende Lösung besteht darin, dass der Mitarbeiter versucht, sich über einen Browser einzuloggen. Wir untersuchen dieses Problem.
Wir haben bestätigt, dass das Problem, das zu falschen Urlaubszeitguthaben führt, Kunden weltweit betrifft. Wir haben die Ursache identifiziert und arbeiten an einer Lösung, die voraussichtlich in der Woche vom 12. Januar bereit sein wird. Wir entschuldigen uns für eventuelle Unannehmlichkeiten.
-------------------------------------------------------- Estamos cientes de um problema adicional em que os funcionários não conseguem marcar o ponto através das aplicações móveis de RH. Uma solução alternativa é que o funcionário tente marcar o ponto através de um navegador. Estamos a investigar este problema.
Confirmámos que o problema que está a causar saldos de férias incorretos está a afetar clientes globalmente. Identificámos a causa e estamos a trabalhar numa correção que esperamos ter pronta na semana de 12 de janeiro. Pedimos desculpa por qualquer inconveniente que isto possa causar.
Posted Jan 08, 2026 - 13:12 UTC
Identified
We have identified the cause of the issue resulting in the time off balances being incorrect, and we are currently working on a fix. We expect the fix to be ready by early in the week of the 12thth of January.
We apologise for any inconvenience this might cause.
Posted Jan 08, 2026 - 12:21 UTC
Update
The issue for which customers are being displayed with incorrect time off balances continues to be investigated
Posted Jan 07, 2026 - 17:12 UTC
Update
We have applied a fix for the issue for which customers were receiving a 404 error when using Semi-Monthly periods in Timesheets. We continue to investigate the issue that results in time off balances being incorrect.
If you are a customer in the UK please be aware we are experiencing high volumes of chats at the moment so it will take a bit longer to get through to us today. We thank you for your patience whilst we get these issues resolved.
Posted Jan 07, 2026 - 13:55 UTC
Update
Some customers using Semi-Monthly periods in Timesheets may receive a 404 error. We have identified the cause of this issue and we are working on a fix. Secondly, some employee time off balances are incorrect. We are investigating this issue. We appreciate your patience as we work to resolve these issues.
Posted Jan 06, 2026 - 20:44 UTC
Update
We have identified an issue preventing NA customers from accessing their timesheets. We are currently investigating.
Posted Jan 06, 2026 - 19:17 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jan 06, 2026 - 18:40 UTC
This incident affects: South America (Sage HR), Middle East and Africa (Sage HR), Asia Pacific (Sage HR), North America (Sage HR), and Europe (Sage HR).