Sage Business Cloud Accounting ZA - Partial Outage
Incident Report for Sage
Resolved
We have identified and resolved an issue with our API service for Sage Business Cloud Accounting. The Service is now operating normally.
Posted May 30, 2021 - 15:08 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted May 30, 2021 - 14:54 UTC
This incident affected: Middle East and Africa (Sage Business Cloud Accounting ZA).