Sage Ai Document Extraction - Major Outage

Incident Report for Sage

Resolved

The issue is resolved and the services continues to perform as expected.
Posted May 19, 2026 - 11:50 UTC

Monitoring

The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted May 18, 2026 - 18:59 UTC

Update

We appreciate your patience and we will let you know as soon as this issue is resolved.
Posted May 18, 2026 - 18:17 UTC

Update

We are continuing to investigate the cause of the issue and are working on a fix.

The products/services affected are:
AutoEntry
Sage Intacct
Posted May 18, 2026 - 16:20 UTC

Identified

We have identified an issue preventing customers globally from using the Document Extraction service.

The products/services affected is:
- AutoEntry
- Sage Intacct
- Sage Business Cloud Accounting (UKI)
- Sage Business Cloud Accounting (NA)
- Sage Business Cloud Accounting ZA

We are currently investigating.
Posted May 18, 2026 - 12:46 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted May 18, 2026 - 10:13 UTC
This incident affected: Middle East and Africa (AutoEntry, Sage Ai Document Extraction, Sage Business Cloud Accounting ZA, Sage Intacct), Asia Pacific (AutoEntry, Sage Ai Document Extraction, Sage Intacct), South America (AutoEntry), North America (AutoEntry, Sage Ai Document Extraction, Sage Business Cloud Accounting (NA), Sage Intacct), and Europe (AutoEntry, Sage Ai Document Extraction, Sage Business Cloud Accounting (UKI), Sage Intacct).