Banking Service - Operational
Incident Report for Sage
Resolved
The issue is resolved and the customers are receiving transactions as expected.
Posted Nov 22, 2022 - 11:22 UTC
Monitoring
The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Nov 21, 2022 - 11:42 UTC
Identified
We have an identified an issue impacting a very small subset of customers in North America. Customers may not receive transactions.
We are currently investigating.
Posted Nov 18, 2022 - 14:35 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Nov 18, 2022 - 14:24 UTC
This incident affected: North America (Banking Service).