Sage Murano Online (ES) - Major Outage
Incident Report for Sage
Resolved
The product has continued to operate normally following the earlier issues which were caused by an overloaded database. We have improved the performance of this database and don't expect a repeat of this event. We apologise for any inconvenience caused.
Posted Jul 29, 2020 - 16:14 UTC
Monitoring
We have identified a problem with a system linked to Sage Murano Online which was causing problems logging in and degraded performance.

The service is now running normally, but we are continuing to monitor and investigation the root cause.
Posted Jul 29, 2020 - 09:35 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jul 29, 2020 - 08:14 UTC
This incident affected: Europe (Sage Murano Online (ES)).