The issue is resolved and the service continues to perform as expected. If you continue to experience issues adding the BI reporting please reach out your local Customer Services team that will be able to resolve it for you.
Posted Sep 14, 2023 - 10:04 UTC
Monitoring
The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Sep 13, 2023 - 18:07 UTC
Update
We identified an issue preventing French customers from adding the BI reporting option to the site. All other product functionality is working as expected.
Posted Sep 13, 2023 - 16:44 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Sep 13, 2023 - 16:30 UTC
This incident affected: Europe (Sage Online (FR)).