E-invoicing France - Degraded Performance

Incident Report for Sage

Resolved

This incident has been resolved.
Posted Sep 07, 2026 - 09:13 UTC

Identified

Nous continuons à travailler avec le fournisseur tiers afin d'investiguer et d'atténuer le problème affectant le processus d'intégration de la facturation électronique (E-Invoicing). Bien que certaines demandes d'intégration restent affectées, la majorité des demandes sont traitées avec succès.

L'enquête est toujours en cours.

------------------------------------------------------------------

We are continuing to work with the third party provider to investigate and mitigate the issue affecting the E-Invoicing onboarding workflow. While some onboarding requests remain affected, most requests are processing successfully.
The investigation remains ongoing.
Posted Sep 05, 2026 - 14:41 UTC

Update

Nous avons identifié un incident affectant le processus d'intégration de la facturation électronique (E-Invoicing). Les entreprises sont créées avec succès, cependant les points de terminaison associés ne sont pas créés.

La liste des produits affectés par cet incident est :
-Sage Active.
-Sage For Accountants.
-Sage Connect.
-Sage FRP 1000 (FR)
-Sage FRP 1000 Partner Cloud (FR)
-Sage 50 (FR)
-Sage 100 Partner Cloud (FR)
-Sage Online
-Sage Batigest
-Sage Intacct

Nous enquêtons actuellement sur ce problème.

--------------------------------------------------------------

We identified an issue affecting the E-Invoicing onboarding workflow. Companies are being created successfully, however, the associated endpoints are not being created.

The list of products affected by this issue is:
-Sage Active.
-Sage For Accountants.
-Sage Connect.
-Sage FRP 1000 (FR)
-Sage FRP 1000 Partner Cloud (FR)
-Sage 50 (FR)
-Sage 100 Partner Cloud (FR)
-Sage Online
-Sage Batigest
-Sage Intacct

We are currently investigating.
Posted Sep 05, 2026 - 02:50 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Sep 05, 2026 - 02:02 UTC
This incident affected: Europe (E-invoicing France, Sage Active, Sage Connect, Sage for Accountants, Sage FRP 1000 (FR), Sage Intacct).