EDI (FR) - Degraded Performance
Incident Report for Sage
Resolved
This incident has been resolved.
Posted Apr 01, 2021 - 15:56 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Apr 01, 2021 - 12:40 UTC
This incident affected: Europe (EDI (FR)).