Sage 50 - Operational
Incident Report for Sage
Resolved
The incident is now resolved and the service continues to operate as expected.
Posted May 11, 2022 - 15:38 UTC
Monitoring
The service is now available and operating as expected. We are closely monitoring the service to avoid a reoccurrence.
Posted May 11, 2022 - 09:40 UTC
Update
We have identified an issue preventing the UKI customers from accessing the service. We are investigating the cause of the issue.
Posted May 11, 2022 - 08:54 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted May 11, 2022 - 08:39 UTC
This incident affected: Europe (Sage 50).