Home
Availability
Incident History
x
Get the
Atom Feed
or
RSS Feed
.
Cloud Services - Partial Outage
Incident Report for
Sage
Resolved
The incident is now resolved. All services continue to perform as expected.
Posted
Apr
02
,
2025
-
13:56
UTC
Monitoring
The issue is now restored. All services are now performing as expected.
We are closely monitoring the services.
Posted
Apr
01
,
2025
-
15:14
UTC
Identified
We are currently investigating an issue in France and Spain where customers are experiencing connection failures when trying to access the service.
Products/services affected:
-Sage 100 FR Sage Partner Cloud
-Sage 200 ES
-Sage Despachos
-Sage Online (FR)
Posted
Apr
01
,
2025
-
10:37
UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted
Apr
01
,
2025
-
09:41
UTC
This incident affected: Europe (Cloud Services, Sage 100 Partner Cloud (FR), Sage 200 (ES), Sage Despachos (ES), Sage Online (FR)).
×
Subscribe to Incident
Subscribe to updates for
Cloud Services - Partial Outage
via . You'll receive .