Payments Acceptance Service - Partial Outage

Incident Report for Sage

Monitoring

If you are experiencing the issue we recommend utilizing PayPal Standard Checkout instead of PayPal Guest Checkout whenever feasible. If you don´t have a PayPal account and you need to pay by credit card, as a workaround you can adjust the language settings on your web browser to avoid any issues as the issue appears only if you are using English-US settings. Here are the instructions for changing the language settings in the top 5 most popular browsers:

Google Chrome: How to Change Chrome's Default Language.
Mozilla Firefox: Use Firefox in another language.
Safari: Change language in Safari.
Microsoft Edge: Use Microsoft Edge in another language.
Internet Explorer: Manage display language settings in Windows.
Posted Feb 19, 2025 - 15:17 UTC

Update

We have confirmed that the following products will be affected by this issue (only if the customer has the English US region settings):

-Sage 100 Accounts DE
-Sage 100 Accounts FR
-Sage 200 Accounts UKI
-Sage 300 Accounts
-Sage 50 Accounts CA
-Sage 50 Accounts DE
-Sage 50 Accounts FR
-Sage 50 Accounts UKI
-Sage 50 Accounts US

Thank you for your patience as we work to resolve this issue.
Posted Feb 19, 2025 - 10:25 UTC

Identified

We identified an issue where customers who are using PayPal via Payment Acceptance are receiving the following error: “Sorry, we were unable to process your payment. Please contact the merchant to pay your invoice.” when they are using the guest checkout (Credit card) for users using the English-US region settings. We are currently investigating.
Posted Feb 18, 2025 - 18:17 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Feb 18, 2025 - 17:43 UTC
This incident affects: North America (Payments Acceptance Service) and Europe (Sage 50 Accounts).