Compliance Service - Operational
Incident Report for Sage
Resolved
The issue is resolved. The service is available and performing as expected.
Posted May 13, 2022 - 20:45 UTC
Update
The service is available and operating as expected. We will continue to closely monitor the service.
Posted May 13, 2022 - 20:05 UTC
Monitoring
We have identified an issue that could prevent Australian customers from accessing the service. We are investigating the cause of the issue.
Posted May 13, 2022 - 18:32 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted May 13, 2022 - 17:43 UTC
This incident affected: Europe (Compliance Service).