Smart Transactions Service - Partial Outage
Incident Report for Sage
Resolved
The issue is resolved and the service is available and performing as expected.
Posted May 22, 2023 - 16:00 UTC
Update
We continue to work on a fix. We have confirmed that all the invoices sent by email since the 18th May at 12:00 UTC are affected. Customers will be required to resubmit them via email once the incident is resolved or alternatively upload them manually.
Posted May 22, 2023 - 13:03 UTC
Identified
We have identified the cause of the issue and we are working on a fix.

The products affected by this incident are: 

Sage Business Cloud Accounting (SBCA) NA
Sage Business Cloud Accounting (SBCA) EU
Sage Business Cloud Accounting (SBCA) UKI
Sage Intacct Canada
Sage Inacct Manufacturing
Sage Intacct US
Sage Intacct Europe
Posted May 22, 2023 - 10:46 UTC
Update
We identified an issue preventing customers from North America and Europe from sending invoices via email for some of the Intacct and SBCA products. As a workaround customers are able to upload the invoices manually. 

We are currently investigating.
Posted May 22, 2023 - 09:45 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted May 22, 2023 - 09:15 UTC
This incident affected: North America (Document Flow Service) and Europe (Document Flow Service).