Compliance Service - Operational
Incident Report for Sage
Resolved
The incident is now resolved and the service continues to operate as expected.
Posted Jun 14, 2022 - 15:31 UTC
Monitoring
The service is now available and operating as expected. We are closely monitoring the service to avoid a reoccurrence.
Posted Jun 14, 2022 - 12:48 UTC
Update
We are continually investigating the cause of the issue with the service.

Thank you for your patience as we work to resolve this issue.
Posted Jun 14, 2022 - 11:06 UTC
Update
We identified an intermittent issue preventing a small subset of Business Cloud Accounting customers who are unable to generate Construction Industrial Scheme (CIS) returns. We are currently investigating the cause of the issue.
Posted Jun 14, 2022 - 10:12 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jun 14, 2022 - 09:43 UTC
This incident affected: Europe (Compliance Service).