Brightpearl - Operational

Incident Report for Sage

Resolved

The issue is resolved and the service continues to perform as expected.
Posted Mar 17, 2025 - 14:56 UTC

Monitoring

The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Mar 17, 2025 - 11:14 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Mar 17, 2025 - 10:54 UTC
This incident affected: South America (Brightpearl), Asia Pacific (Brightpearl), North America (Brightpearl), and Europe (Brightpearl).