Smart Transactions Service - Partial Outage
Incident Report for Sage
Resolved
The services are performing as expected. The incident is now resolved.
Posted Jan 19, 2023 - 11:19 UTC
Update
We continue investigating issues with specific requests. However, all Smart Transactions services and endpoints are operating as expected. We appreciate your patience, and we will let you know as soon as this issue is resolved.
Posted Jan 18, 2023 - 12:03 UTC
Investigating
We identified an issue preventing new customers from onboarding. Customers that are already onboarded are not affected. All other product functionality is working as expected.
We are currently investigating.
Posted Jan 18, 2023 - 10:54 UTC
This incident affected: Europe (Sage 50, Sage Intacct - Europe).