Tax Services - Partial Outage
Incident Report for Sage
Resolved
The incident is now resolved. SBC Accounting UK is currently performing as expected.
Posted Jan 18, 2023 - 09:46 UTC
Update
We are continuing to investigate the cause of the issue actively.
Posted Jan 18, 2023 - 09:16 UTC
Update
We identified an issue preventing customers from creating or viewing tax invoices.

We are continuing to investigate the issue
Posted Jan 18, 2023 - 07:35 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jan 18, 2023 - 01:15 UTC
This incident affected: Europe (Service Fabric - Tax Services).