The issue is resolved and the service continues to perform as expected.
Posted Nov 26, 2024 - 15:55 UTC
Monitoring
HMRC has confirmed that the issue related to the submission delays is now resolved. We will continue to monitor closely.
If you use Sage 50 Payroll and you have submissions showing as fail please follow the instructions on the following link.
Posted Nov 25, 2024 - 09:26 UTC
Update
For Sage 50 Payroll customers, when submitting FPS (Full Payment Submission), select the FPS that has failed, click update and it will ping HMRC to check it has been sent. If not, it will retry automatically.
HMRC continues to investigate the submission delays impacting the below products. You can continue working in your product as normal whilst the submission processes in the background.
The products/services affected are: -Sage Business Cloud Payroll -Sage 50 Payroll -Sage 50 Accounts -Sage Business Cloud Accounting (UKI) -Sage Corporation Tax -Sage Personal Tax
Posted Nov 21, 2024 - 13:11 UTC
Update
HMRC have confirmed that they are continuing to investigate the submission delays impacting the below products. You can continue working in your product as normal whilst the submission processes in the background. It's important to regularly check the status of the submission to ensure it has submitted.
The products/services affected are: -Sage Business Cloud Payroll -Sage 50 Payroll -Sage 50 Accounts -Sage Business Cloud Accounting (UKI) -Practice Solutions Corporation Tax -Practice Solutions Personal Tax
Posted Nov 21, 2024 - 12:24 UTC
Update
HMRC is investigating the issue. We are waiting for updates.
For the CIS issues, find more information in this LINK.
If you have any further queries, you can report these delays to HMRC Online Services.
Posted Nov 19, 2024 - 10:09 UTC
Update
We are continuing to engaged with HMRC. On October 19th, we have identified another issue where customers are experiencing delays submitting CIS (Construction Industry Scheme) returns and connecting to the HMRC secure mailbox.
HMRC continues to investigate the issue.
The products/services affected are: -Sage Business Cloud Payroll -Sage 50 Payroll -Sage 50 Accounts -Sage Business Cloud Accounting (UKI)
We have identified an issue in the UK preventing customers from submitting FPS (Final Payment Submissions) to HMRC. Customers are facing an error message: "Try again later".
The products/services affected are: -Sage Business Cloud Payroll -Sage 50 Payroll
HMRC is investigating the issue. We are waiting for updates.
This incident affected: Europe (Sage 50 Accounts, Sage 50 Payroll, Sage Business Cloud Accounting (UKI), Sage Business Cloud Payroll, Sage Corporation Tax, Sage Personal Tax).