Banking Service - Partial Outage

Incident Report for Sage

Identified

We have identified the cause of the issue and are working on a fix. We apologise for any inconvenience this might cause.
Posted Apr 30, 2026 - 16:00 UTC

Update

We have identified that customers in the UK are unable to onboard and re-authenticate with Santander Corporate Bank. Customers observe the Santander Bank login screen continues to spin but never completes the on-boarding/re-authentication.

The products/services impacted:

-Sage 50 Accounts
-Sage Business Cloud Accounting UKI
-Sage Intacct
-Sage 200 Standard UKI
-Sage 200 Professional

We are currently investigating.
Posted Apr 29, 2026 - 08:58 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Apr 29, 2026 - 08:44 UTC
This incident affects: Europe (Banking Service, Sage Business Cloud Accounting (UKI), Sage Intacct).