Sage Murano Online (ES) - Degraded Performance
Incident Report for Sage
Resolved
The issue is resolved and the service is performing as expected.
Posted Jan 12, 2022 - 09:33 UTC
Identified
A fix has been applied and we are waiting to check with customers at business hours.
Posted Jan 11, 2022 - 17:10 UTC
Update
11 customers have reported slowness when accessing the service. We are investigating the issue.
Posted Jan 11, 2022 - 11:26 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jan 11, 2022 - 11:00 UTC
This incident affected: Europe (Sage Murano Online (ES)).