SBC Accounting UKI - Operational
Incident Report for Sage
Resolved
The issue is resolved and SBC Accounting UKI continues to perform as expected.
Posted Sep 15, 2023 - 09:02 UTC
Update
The service continues to perform as expected. Avoiding a reoccurrence is our priority as we closely monitor the service
Posted Sep 14, 2023 - 16:02 UTC
Monitoring
The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Sep 14, 2023 - 09:06 UTC
Update
We identified an issue preventing UK customers from viewing/raising any purchase or sales invoices as well as accessing the bank feeds. We are currently investigating.
Posted Sep 14, 2023 - 08:28 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Sep 14, 2023 - 08:07 UTC
This incident affected: Europe (Sage Business Cloud Accounting (UKI)).