Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 30, 2024 - 16:00 UTC
Scheduled
Sage Active will be undergoing system maintenance on Monday, September 30th, 2024, for 4 hours between 18:00 CET and 22:00 CET.
The service will be unavailable during this scheduled time
We apologize for any inconvenience this may cause.
Thank you. The Sage Team -------------------------------------------------------------------------------- Sage Active estará en mantenimiento el Lunes 30 de Septiembre, 2024, durante 4 horas entre las 18:00 CET y las 22:00 CET.
El servicio estará inaccesible durante este tiempo.
Pedimos disculpas por cualquier inconveniente que podamos causar.
Gracias El equipo de Sage. -------------------------------------------------------------------------------- Sage Active sera en maintenance le Lundi 30 September, 2024, pendant 4 heures entre 18:00 CET et 22:00 CET.
Le service ne sera pas disponible pendant cette période programmée.
Nous nous excusons pour tout inconvénient que cela pourrait causer.
Merci. L'équipe Sage. -------------------------------------------------------------------------------- Bei Ihrer Sage Active werden am Montag, 30. September 2024, zwischen 18:00 MEZ und 22:00 MEZ. Wartungsarbeiten durchgeführt.
Der Service ist während dieser geplanten Zeit nicht verfügbar.
Wir entschuldigen uns für etwaige Unannehmlichkeiten.
Mit freundlichen Grüßen, Das Sage-Team
Posted Sep 27, 2024 - 14:40 UTC
This scheduled maintenance affected: Europe (Sage Active).