Sage 50 UK DDM – GoCardless - Operational
Incident Report for Sage
Resolved
The issue is resolved and the service is available and performing as expected.
Posted Apr 27, 2022 - 15:58 UTC
Monitoring
The service is performing as expected. We are closely monitoring the service to avoid a reoccurrence.
Posted Apr 27, 2022 - 08:56 UTC
Update
We have identified an issue preventing Sage 50 UK DDM Gocardless customers from accessing to their Direct Debit Management tool and accept payments.
We are currently investigating.
Posted Apr 27, 2022 - 01:41 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Apr 27, 2022 - 01:37 UTC
This incident affected: Europe (Sage 50 UK DDM – GoCardless).