GoProposal - Operational
Incident Report for Sage
Resolved
The incident is now resolved. The service continues to perform as expected.
Posted Sep 12, 2024 - 11:50 UTC
Monitoring
The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Sep 11, 2024 - 10:17 UTC
Update
We have identified an issue in Europe where customers are facing intermittent 500 error messages when duplicating proposals and slowness in the Pricing Tool set up. Customer are facing an error message saying "500 Internal Server Error".
In order to apply a fix, the service will be unavailable for 10 minutes.
Posted Sep 11, 2024 - 10:00 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Sep 11, 2024 - 09:39 UTC
This incident affected: Europe (GoProposal).